主题 : v8.1的weboigic版本问题
级别: 举人
UID: 128421
积分:133 加为好友
威望: 3 精华: 0
主题:17 回复:47
注册时间:2019-03-05
在线时长:1.39
1#   发表于:2019-07-02 17:36:03  IP:223.67.*.*
版主大大们,看操作文档里面指定tomcat为7 jdk为1.7 但是现在项目要求用weblogic ,应该使用哪个版本的weblogic呢?
级别: 论坛管理员
UID: 122721
积分:36915 加为好友
威望: 0 精华: 0
主题:0 回复:31394
注册时间:2018-05-07
在线时长:475.43
2#   发表于:2019-07-02 17:38:12  IP:117.128.*.*
您好   一般我们是推荐您使用webLogic_10或11这2个版本的
每天告诉自己一次,“我真的很不错”。
级别: 论坛管理员
UID: 122721
积分:36915 加为好友
威望: 0 精华: 0
主题:0 回复:31394
注册时间:2018-05-07
在线时长:475.43
3#   发表于:2019-07-02 17:38:54  IP:117.128.*.*
但是我们相关的部署文档只出了webLogic_10的   所以相比而言更推荐10的
每天告诉自己一次,“我真的很不错”。
级别: 举人
UID: 128421
积分:133 加为好友
威望: 3 精华: 0
主题:17 回复:47
注册时间:2019-03-05
在线时长:1.39
4#   发表于:2019-07-02 17:42:02  IP:223.67.*.*
回复第3楼 然后jdk是不是要配置成1.7,看别人说1.7和weblogic11有兼容问题
级别: 论坛管理员
UID: 122721
积分:36915 加为好友
威望: 0 精华: 0
主题:0 回复:31394
注册时间:2018-05-07
在线时长:475.43
5#   发表于:2019-07-02 17:47:03  IP:117.128.*.*
您好   您可以使用1.8的看下    但是最好不要使用更新的版本了
每天告诉自己一次,“我真的很不错”。
级别: 举人
UID: 128421
积分:133 加为好友
威望: 3 精华: 0
主题:17 回复:47
注册时间:2019-03-05
在线时长:1.39
6#   发表于:2019-07-02 17:49:36  IP:223.67.*.*
回复第5楼 haode 
级别: 论坛管理员
UID: 122721
积分:36915 加为好友
威望: 0 精华: 0
主题:0 回复:31394
注册时间:2018-05-07
在线时长:475.43
7#   发表于:2019-07-02 17:50:03  IP:117.128.*.*
回复第6楼
每天告诉自己一次,“我真的很不错”。
1 共1页