主题 : 在后台发布了内容前台不显示
级别: 秀才
UID: 132087
积分:89 加为好友
威望: 0 精华: 0
主题:5 回复:32
注册时间:2019-11-06
在线时长:1.21
1#   发表于:2019-11-19 11:12:56  IP:218.107.*.*
我是哪里做错了吗 如果把channelPath换成系统自带的那些栏目就可以显示出来 我自己新建栏目就不行
级别: 论坛管理员
UID: 122721
积分:36900 加为好友
威望: 0 精华: 0
主题:0 回复:31383
注册时间:2018-05-07
在线时长:475.37
2#   发表于:2019-11-19 11:14:39  IP:117.141.*.*
您是指找不到模板还是说前台的数据不出来?
每天告诉自己一次,“我真的很不错”。
级别: 秀才
UID: 132087
积分:89 加为好友
威望: 0 精华: 0
主题:5 回复:32
注册时间:2019-11-06
在线时长:1.21
3#   发表于:2019-11-19 11:19:41  IP:218.107.*.*
回复第2楼

前台数据出不来  用自带的可以 我自己新建就出不来
级别: 论坛管理员
UID: 122721
积分:36900 加为好友
威望: 0 精华: 0
主题:0 回复:31383
注册时间:2018-05-07
在线时长:475.37
4#   发表于:2019-11-19 11:21:16  IP:117.141.*.*
那应该是您自己的模板标签调用有问题   建议您开启下页面源码看下有没有标签报错的提示
每天告诉自己一次,“我真的很不错”。
级别: 秀才
UID: 132087
积分:89 加为好友
威望: 0 精华: 0
主题:5 回复:32
注册时间:2019-11-06
在线时长:1.21
5#   发表于:2019-11-19 11:26:28  IP:218.107.*.*
回复第4楼
怎么看?控制台没有报错
级别: 论坛管理员
UID: 122721
积分:36900 加为好友
威望: 0 精华: 0
主题:0 回复:31383
注册时间:2018-05-07
在线时长:475.37
6#   发表于:2019-11-19 11:30:59  IP:117.141.*.*
开启下页面源码就可以看到了
每天告诉自己一次,“我真的很不错”。
级别: 秀才
UID: 132087
积分:89 加为好友
威望: 0 精华: 0
主题:5 回复:32
注册时间:2019-11-06
在线时长:1.21
7#   发表于:2019-11-19 11:37:30  IP:218.107.*.*
回复第6楼
没有报错 我的标签都是复制你们提供的模板的 没有改过
级别: 论坛管理员
UID: 122721
积分:36900 加为好友
威望: 0 精华: 0
主题:0 回复:31383
注册时间:2018-05-07
在线时长:475.37
8#   发表于:2019-11-19 11:41:37  IP:117.141.*.*
复制我们提供的模板?    您是指直接吧我们的模板复制过去使用的嘛?
每天告诉自己一次,“我真的很不错”。
级别: 秀才
UID: 132087
积分:89 加为好友
威望: 0 精华: 0
主题:5 回复:32
注册时间:2019-11-06
在线时长:1.21
9#   发表于:2019-11-19 11:43:14  IP:218.107.*.*
回复第8楼
[@cms_content_list channelPath='news' typeId='149' orderBy='29' count='1' siteId='1']
                    [#list tag_list as a]

                    <div class="title-top Bold"><a href="${a.url}" target="_blank">
                            [@text_cut s=a.title len=20 append='...' /]
                        </a></div>

                    [/#list]
                    [/@cms_content_list]
这不是你们给的吗 我就把 channelPath改了成我新建的了 
级别: 秀才
UID: 132087
积分:89 加为好友
威望: 0 精华: 0
主题:5 回复:32
注册时间:2019-11-06
在线时长:1.21
10#   发表于:2019-11-19 12:52:02  IP:218.107.*.*
或者给我一个首页调用列表的标签 我不明白为什么你们建的栏目可以调用出来 而我自己建的不行 9.3我也用过没有遇到过这种情况
1 2 > >| 共2页